Description:

Adds a SubD object to Rhino.

Syntax:
public Guid AddSubD(
SubD subD,
ObjectAttributes attributes,
HistoryRecord history,
bool reference
)
Parameters:
  • subD
  • Type: SubD
  • A duplicate of this SubD is added to Rhino.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
7.0

Description:

Adds a SubD object to Rhino.

Syntax:
public Guid AddSubD(
SubD subD,
ObjectAttributes attributes
)
Parameters:
  • subD
  • Type: SubD
  • A duplicate of this SubD is added to Rhino.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
7.0

Description:

Adds a SubD object to Rhino.

Syntax:
public Guid AddSubD(
SubD subD
)
Parameters:
  • subD
  • Type: SubD
  • A duplicate of this SubD is added to Rhino.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
7.0

Nothing found