menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Unselect objects.
Syntax:
public
int
UnselectAll(
)
Returns:
Type:
int
Number of object that were unselected.
Available since:
5.0
Description:
Unselect objects.
Syntax:
public
int
UnselectAll(
bool
ignorePersistentSelections
)
Parameters:
ignorePersistentSelections
Type:
bool
if true, then objects that are persistently selected will not be unselected.
Returns:
Type:
int
Number of object that were unselected.
Available since:
5.0
home
/
Rhino.DocObjects.Tables
/
ObjectTable
/
UnselectAll
UnselectAll method
Class:
Rhino.DocObjects.Tables.ObjectTable
Example
Nothing found