Description:

Computes the curvature at the given UV coordinate.

Syntax:
public SurfaceCurvature CurvatureAt(
double u,
double v
)
Parameters:
  • u
  • Type: double
  • U parameter for evaluation.
  • v
  • Type: double
  • V parameter for evaluation.
Returns:
Surface Curvature data for the point at UV or None on failure.
Available since:
5.0

CurvatureAt method

Class:  Rhino.Geometry.Surface

Nothing found