menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Fits a new surface through an existing surface.
Syntax:
public
Surface
Fit(
int
uDegree
,
int
vDegree
,
double
fitTolerance
)
Parameters:
uDegree
Type:
int
the output surface U degree. Must be bigger than 1.
vDegree
Type:
int
the output surface V degree. Must be bigger than 1.
fitTolerance
Type:
double
The fitting tolerance.
Returns:
Type:
Surface
A surface, or None on error.
Available since:
5.0
home
/
Rhino.Geometry
/
Surface
/
Fit
Fit method
Class:
Rhino.Geometry.Surface
Nothing found