Description:

Transposes surface parameterization (swap U and V)

Syntax:
public Surface Transpose()
Returns:
Type: Surface
New transposed surface on success, None on failure.
Available since:
5.0

Description:

Transposes surface parameterization (swap U and V)

Syntax:
public Surface Transpose(
bool inPlace
)
Returns:
Type: Surface
New transposed surface on success, None on failure.
Available since:
5.8

Transpose method

Class:  Rhino.Geometry.Surface

Nothing found