Description:

Input the parameters of the point on the surface that is closest to testPoint.

Syntax:
public bool ClosestPoint(
Point3d testPoint,
out double u,
out double v
)
Parameters:
  • testPoint
  • Type: Point3d
  • A point to test against.
  • u
  • Type: double
  • U parameter of the surface that is closest to testPoint.
  • v
  • Type: double
  • V parameter of the surface that is closest to testPoint.
Returns:
Type: bool
True on success, False on failure.
Available since:
5.0

ClosestPoint method

Class:  Rhino.Geometry.Surface

Nothing found