Description:

Computes the orient plane on a surface given a U and V parameter. This is the simple evaluation call with no error handling.

Syntax:
public bool FrameAt(
double u,
double v,
out Plane frame
)
Parameters:
  • u
  • Type: double
  • A first parameter.
  • v
  • Type: double
  • A second parameter.
  • frame
  • Type: Plane
  • A frame plane that will be computed during this call.
Returns:
Type: bool
True if this operation succeeded; otherwise false.
Available since:
5.0

Nothing found