Description:

Constructs an interpolated curve on a surface, using 3D points.

Syntax:
public NurbsCurve InterpolatedCurveOnSurface(
IEnumerable<Point3d> points,
double tolerance
)
Parameters:
  • points
  • Type: System.Collections.Generic.IEnumerable<Point3d>
  • A list, an array or any enumerable set of points.
  • tolerance
  • Type: double
  • A tolerance value.
Returns:
A new NURBS curve, or None on error.
Available since:
5.0

/
/
/
InterpolatedCurveOnSurface

InterpolatedCurveOnSurface method

Class:  Rhino.Geometry.Surface

Nothing found