Description:

Gets array of span "knots".

Syntax:
public double GetSpanVector(
int direction
)
Parameters:
  • direction
  • Type: int
  • 0 gets first parameter's domain, 1 gets second parameter's domain.
Returns:
Type: double
An array with span vectors; or None on error.
Available since:
5.0

GetSpanVector method

Class:  Rhino.Geometry.Surface

Nothing found