Description:

Constructs a new surface which is offset from the current surface.

Syntax:
public Surface Offset(
double distance,
double tolerance
)
Parameters:
  • distance
  • Type: double
  • Distance (along surface normal) to offset.
  • tolerance
  • Type: double
  • Offset accuracy.
Returns:
Type: Surface
The offset surface or None on failure.
Available since:
5.0

Offset method

Class:  Rhino.Geometry.Surface

Nothing found