Description:

Gets a value indicating if the surface is closed in a direction.

Syntax:
public bool IsClosed(
int direction
)
Parameters:
  • direction
  • Type: int
  • 0 = U, 1 = V.
Returns:
Type: bool
The indicating boolean value.
Available since:
5.0

IsClosed method

Class:  Rhino.Geometry.Surface

Nothing found