menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Constructs a surface by extruding a curve to a point.
Syntax:
public static
Surface
CreateExtrusionToPoint(
Curve
profile
,
Point3d
apexPoint
)
Parameters:
profile
Type:
Curve
Profile curve to extrude.
apexPoint
Type:
Point3d
Apex point of extrusion.
Returns:
Type:
Surface
A Surface on success or None on failure.
Available since:
5.0
home
/
Rhino.Geometry
/
Surface
/
CreateExtrusionToPoint
CreateExtrusionToPoint method
Class:
Rhino.Geometry.Surface
Nothing found