Description:

Tests continuity at a surface parameter value.

Syntax:
public bool IsContinuous(
Continuity continuityType,
double u,
double v
)
Parameters:
  • continuityType
  • Type: Continuity
  • The continuity type to sample.
  • u
  • Type: double
  • Surface u parameter to test.
  • v
  • Type: double
  • Surface v parameter to test.
Returns:
Type: bool
True if the surface has at least the specified continuity at the (u,v) parameter.
Available since:
5.0

IsContinuous method

Class:  Rhino.Geometry.Surface

Nothing found