Description:

Sets the domain in a direction.

Syntax:
public virtual bool SetDomain(
int direction,
Interval domain
)
virtual
Parameters:
  • direction
  • Type: int
  • 0 sets first parameter's domain, 1 sets second parameter's domain.
  • domain
  • Type: Interval
  • A new domain to be assigned.
Returns:
Type: bool
True if setting succeeded, otherwise false.
Available since:
5.0

SetDomain method

Class:  Rhino.Geometry.Surface

Nothing found