Description:

True if surface side is collapsed to a point.

Syntax:
public bool IsSingular(
int side
)
Parameters:
  • side
  • Type: int
  • side of parameter space to test 0 = south, 1 = east, 2 = north, 3 = west.
Returns:
Type: bool
True if this specific side of the surface is singular; otherwise, false.
Available since:
5.0

IsSingular method

Class:  Rhino.Geometry.Surface

Nothing found