Description:

Convert a NURBS surface bispan into a Bezier surface.

Syntax:
public BezierSurface ConvertSpanToBezier(
int spanIndex0,
int spanIndex1
)
Parameters:
  • spanIndex0
  • Type: int
  • Specifies the "u" span
  • spanIndex1
  • Type: int
  • Specifies the "v" span
Returns:
Bezier surface on success
Available since:
7.1

/
/
/
ConvertSpanToBezier

ConvertSpanToBezier method

Class:  Rhino.Geometry.NurbsSurface

Nothing found