Description:

Constructs a Brep representation of the cone with a single face for the cone, an edge along the cone seam, and vertices at the base and apex ends of this seam edge. The optional cap is a single face with one circular edge starting and ending at the base vertex.

Syntax:
public static Brep CreateFromCone(
Cone cone,
bool capBottom
)
Parameters:
  • cone
  • Type: Cone
  • A cone value.
  • capBottom
  • Type: bool
  • if True the base of the cone should be capped.
Returns:
Type: Brep
A Brep if successful, None on error.
Available since:
5.0

/
/
/
CreateFromCone

CreateFromCone method

Class:  Rhino.Geometry.Brep

Nothing found