Description:

Append a list of meshes. This function is much more efficient than making repeated calls to Mesh.Append(Mesh) when lots of meshes are being joined into a single large mesh.

Syntax:
public void Append(
IEnumerable<Mesh> meshes
)
Parameters:
  • meshes
  • Type: IEnumerable<Mesh>
  • Meshes to append to this one.
Returns:
Type: void
Available since:
6.8

Description:

Appends a copy of another mesh to this one and updates indices of appended mesh parts.

Syntax:
public void Append(
Mesh other
)
Parameters:
  • other
  • Type: Mesh
  • Mesh to append to this one.
Returns:
Type: void
Available since:
5.0

Nothing found