Description:

Examines the mesh and logs a description of what it finds right or wrong. The various properties the function checks for are described in MeshCheckParameters.

Syntax:
public bool Check(
TextLog textLog,
ref MeshCheckParameters parameters
)
Parameters:
Returns:
Type: bool
Returns True if the mesh is valid, False otherwise.
Available since:
7.0

Check method

Class:  Rhino.Geometry.Mesh

Nothing found