Description:
Ensures that faces sharing a common topological vertex have unique indices into the Collections.MeshVertexList collection.
Parameters:
- topologyVertexIndices
- Type: IEnumerable<int>
- Topological vertex indices, from the Collections.MeshTopologyVertexList collection, to be unwelded. Use Collections.MeshTopologyVertexList.TopologyVertexIndex to convert from vertex indices to topological vertex indices.
- modifyNormals
- Type: bool
- If true, the new vertex normals will be calculated from the face normal.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
7.0