menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Constructs new mesh from the current one, with shut lining applied to it.
Syntax:
public
Mesh
WithShutLining(
bool
faceted
,
double
tolerance
,
IEnumerable<ShutLiningCurveInfo>
curves
)
Parameters:
faceted
Type:
bool
Specifies whether the shutline is faceted.
tolerance
Type:
double
The tolerance of the shutline.
curves
Type:
IEnumerable<ShutLiningCurveInfo>
A collection of curve arguments.
Returns:
Type:
Mesh
A new mesh with shutlining. Null on failure.
Available since:
6.0
home
/
Rhino.Geometry
/
Mesh
/
WithShutLining
WithShutLining method
Class:
Rhino.Geometry.Mesh
Nothing found