Description:

If the mesh has SurfaceParameters, the surface is evaluated at these parameters and the mesh geometry is updated.

Syntax:
public bool EvaluateMeshGeometry(
Surface surface
)
Parameters:
  • surface
  • Type: Surface
  • An input surface.
Returns:
Type: bool
True if the operation succeeded; False otherwise.
Available since:
5.0

/
/
/
EvaluateMeshGeometry

EvaluateMeshGeometry method

Class:  Rhino.Geometry.Mesh

Nothing found