Description:

In ancient times (or modern smart phone times), some rendering engines were only able to process small batches of triangles and the CreatePartitions() function was provided to partition the mesh into subsets of vertices and faces that those rendering engines could handle.

Syntax:
public bool CreatePartitions(
int maximumVertexCount,
int maximumTriangleCount
)
Returns:
Type: bool
True on success
Available since:
5.6

/
/
/
CreatePartitions

CreatePartitions method

Class:  Rhino.Geometry.Mesh

Nothing found