Description:
Adds creases to a smooth mesh by creating coincident vertices along selected edges.
Parameters:
- edgeIndices
- Type: IEnumerable<int>
- An array of mesh topology edge indices.
- modifyNormals
- Type: bool
- If true, the vertex normals on each side of the edge take the same value as the face to which they belong, giving the mesh a hard edge look. If false, each of the vertex normals on either side of the edge is assigned the same value as the original normal that the pair is replacing, keeping a smooth look.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
6.3