Description:

Attempts to create a Mesh that is a triangulation of a simple closed polyline that projects onto a plane.

Syntax:
public static Mesh CreateFromClosedPolyline(
Polyline polyline
)
Parameters:
Returns:
Type: Mesh
New mesh on success or None on failure.
Available since:
5.0

/
/
/
CreateFromClosedPolyline

CreateFromClosedPolyline method

Class:  Rhino.Geometry.Mesh

Nothing found