Description:

Attempts to determine "holes" in the mesh by chaining naked edges together. Then it triangulates the closed polygons adds the faces to the mesh.

Syntax:
public bool FillHoles()
Returns:
Type: bool
True if successful, False otherwise.
Remarks:
This function does not differentiate between inner and outer naked edges. If you need that, it would be better to use Mesh.FillHole.
Available since:
6.0

FillHoles method

Class:  Rhino.Geometry.Mesh

Nothing found