Description:
Instantiates a new mesh that represents a Loop subdivision of the mesh.
Syntax:
public static Mesh CreateRefinedLoopMesh(
Mesh mesh,
LoopFormula formula,
RefinementSettings settings
)
Mesh mesh,
LoopFormula formula,
RefinementSettings settings
)
Parameters:
- mesh
- Type: Mesh
- The mesh to subdivide.
- formula
- Type: LoopFormula
- The Loop subdivision formula.
- settings
- Type: RefinementSettings
- An instance of the settings class, or None for defaults.
Returns:
Type: Mesh
A new mesh. None is never returned.
Available since:
6.0