Description:

Makes sure that faces sharing an edge and having a difference of normal greater than or equal to angleToleranceRadians share vertices along that edge, vertex normals are averaged.

Syntax:
public void Weld(
double angleToleranceRadians
)
Parameters:
  • angleToleranceRadians
  • Type: double
  • Angle at which to weld vertices.
Returns:
Type: void
Available since:
5.0

Weld method

Class:  Rhino.Geometry.Mesh

Nothing found