menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Pulls a collection of points to a mesh.
Syntax:
public
Point3d[]
PullPointsToMesh(
IEnumerable<Point3d>
points
)
Parameters:
points
Type:
IEnumerable<Point3d>
An array, a list or any enumerable set of points.
Returns:
Type:
Point3d[]
An array of points. This can be empty.
Available since:
5.0
home
/
Rhino.Geometry
/
Mesh
/
PullPointsToMesh
PullPointsToMesh method
Class:
Rhino.Geometry.Mesh
Nothing found