Description:

Retrieves a complete enumerable, i.e., one that provides an iterator over every face that is present, no matter if defined as a triangle, a quad, or a strictly over-four-sided ngon.

Syntax:
public IEnumerable<MeshNgon> GetNgonAndFacesEnumerable()
Returns:
Type: IEnumerable<MeshNgon>
The enumerator capable of enumerating through <b>Mesh.Ngons</b> > Mesh.Ngons and Faces
Available since:
6.0

/
/
/
GetNgonAndFacesEnumerable

GetNgonAndFacesEnumerable method

Class:  Rhino.Geometry.Mesh

Nothing found