Description:

Suggests an extension of a face selection set by using information related with topology and alignment.

Syntax:
public int ExtendSelectionByFaceLoop(
int preselectedFaces,
int newFace,
bool iterative
)
Parameters:
  • preselectedFaces
  • Type: int
  • An array of faces that were already selected.
  • newFace
  • Type: int
  • A new face index. If this index is already part of the selection, no extension is suggested.
Returns:
Type: int
An array of faces that are in a visual relationship with newFace.
Available since:
6.0

/
/
/
ExtendSelectionByFaceLoop

ExtendSelectionByFaceLoop method

Class:  Rhino.Geometry.Mesh

Nothing found