Description:

Suggests an extension of a selection set by using information related with topology and alignment.

Syntax:
public int ExtendSelectionByEdgeRidge(
int preselectedEdges,
int newEdge,
bool iterative
)
Parameters:
  • preselectedEdges
  • Type: int
  • An array of edges that were already selected.
  • newEdge
  • Type: int
  • A new edge index.
Returns:
Type: int
An array of edges that are in a visual relationship with newEdge.
Available since:
6.0

/
/
/
ExtendSelectionByEdgeRidge

ExtendSelectionByEdgeRidge method

Class:  Rhino.Geometry.Mesh

Nothing found