Description:
Attempts to create a mesh that is a triangulation of a list of points, projected on a plane, including its holes and fixed edges.
Parameters:
- points
- Type: IEnumerable<Point3d>
- A list, an array or any enumerable of points.
- edges
- Type: IEnumerable<IEnumerable<Point3d>>
- A list of polylines, or other lists of points representing edges. This can be null. If nested enumerable items are null, they will be discarded.
- plane
- Type: Plane
- A plane.
- allowNewVertices
- Type: bool
- If true, the mesh might have more vertices than the list of input points, if doing so will improve long thin triangles.
Returns:
Type: Mesh
A new mesh, or None if not successful.