Description:

Creates a single mesh face from the given input. The new mesh will be apppended to this mesh.

Syntax:
public bool PatchSingleFace(
IEnumerable<ComponentIndex> components
)
Parameters:
  • components
  • Type: IEnumerable<ComponentIndex>
  • An enumeration of component indexes from this mesh. This can be one following combinations: 1 vertex (MeshVertex or MeshTopologyVertex) and 1 edge (MeshTopologyEdge), 2 edges (MeshTopologyEdge), or 3 vertices (MeshVertex or MeshTopologyVertex).
Returns:
Type: bool
True if successful, False otherwise.
Available since:
8.0

/
/
/
PatchSingleFace

PatchSingleFace method

Class:  Rhino.Geometry.Mesh

Nothing found