Description:
Constructs a mesh by extruding a curve along a vector.
Syntax:
Parameters:
- profile
- Type: Curve
- Profile curve to extrude.
- direction
- Type: Vector3d
- Direction and length of extrusion.
- parameters
- Type: MeshingParameters
- Parameters used to create the mesh.
Returns:
Type: Mesh
A mesh on success or None on failure.
Available since:
8.0
Description:
Constructs a mesh by extruding a curve along a vector.