menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Subdivides the faces of the mesh.
Syntax:
public
bool
Subdivide(
)
Returns:
Type:
bool
True if successful, False otherwise.
Available since:
8.0
Description:
Subdivides specific faces of the mesh.
Syntax:
public
bool
Subdivide(
IEnumerable<int>
faceIndices
)
Parameters:
faceIndices
Type:
IEnumerable<int>
Indices of the faces to subdivide.
Returns:
Type:
bool
True if successful, False otherwise.
Available since:
8.0
home
/
Rhino.Geometry
/
Mesh
/
Subdivide
Subdivide method
Class:
Rhino.Geometry.Mesh
Nothing found