Description:
Creates a mesh by analizing the edge structure. Input lines could be from the extraction of edges from an original mesh.
Parameters:
- lines
- Type: Curve[]
- Lines to use for computation. If curve is non-linear, curve ends are used
- maxFaceValence
- Type: int
- The maximum number of edges per face.
- tolerance
- Type: double
- The distance after which two end points of lines are considered coincident.
Returns:
Type: Mesh
A new mesh, or None if no mesh is constructed.
Available since:
6.0