Description:

Repairs meshes with vertices that are too near, using a tolerance value.

Syntax:
public static Mesh[] CreateFromIterativeCleanup(
IEnumerable<Mesh> meshes,
double tolerance
)
Parameters:
  • meshes
  • Type: IEnumerable<Mesh>
  • The meshes to be repaired.
  • tolerance
  • Type: double
  • A minimum distance for clean vertices.
Returns:
Type: Mesh[]
A valid meshes array if successful. If no change was required, some meshes can be null. Otherwise, null, when no changes were done.
Remarks:
RequireIterativeCleanup
Available since:
7.0

/
/
/
CreateFromIterativeCleanup

CreateFromIterativeCleanup method

Class:  Rhino.Geometry.Mesh

Nothing found