Description:

Constructs a mesh from a surface

Syntax:
public static Mesh CreateFromSurface(
Surface surface,
MeshingParameters meshingParameters
)
Parameters:
  • surface
  • Type: Surface
  • Surface to approximate
Returns:
Type: Mesh
New mesh representing the surface
Available since:
6.5

Description:

Constructs a mesh from a surface

Syntax:
public static Mesh CreateFromSurface(
Surface surface
)
Parameters:
  • surface
  • Type: Surface
  • Surface to approximate
Returns:
Type: Mesh
New mesh representing the surface
Available since:
6.5

/
/
/
CreateFromSurface

CreateFromSurface method

Class:  Rhino.Geometry.Mesh

Nothing found