Description:

Constructs a mesh sphere.

Syntax:
public static Mesh CreateFromSphere(
Sphere sphere,
int xCount,
int yCount
)
Parameters:
  • sphere
  • Type: Sphere
  • Base sphere for mesh.
  • xCount
  • Type: int
  • Number of faces in the around direction.
  • yCount
  • Type: int
  • Number of faces in the top-to-bottom direction.
Returns:
Type: Mesh
Available since:
5.0

/
/
/
CreateFromSphere

CreateFromSphere method

Class:  Rhino.Geometry.Mesh

Nothing found