Description:

Invalidates all cached texture coordinates. Call this function when you have made changes that will affect the texture coordinates on the mesh.

Syntax:
public void InvalidateCachedTextureCoordinates(
bool bOnlyInvalidateCachedSurfaceParameterMapping
)
Parameters:
  • bOnlyInvalidateCachedSurfaceParameterMapping
  • Type: bool
  • If True then only cached surface parameter mapping texture coordinates will be invalidated. Use this after making changes to the m_S array.
Returns:
Type: void
Available since:
8.0

/
/
/
InvalidateCachedTextureCoordinates

InvalidateCachedTextureCoordinates method

Class:  Rhino.Geometry.Mesh

Nothing found