Description:

Create a mesh from a SubD limit surface

Syntax:
public static Mesh CreateFromSubD(
SubD subd,
int displayDensity
)
Parameters:
  • subd
  • Type: SubD
  • SubD to mesh
  • displayDensity
  • Type: int
  • Adaptive display density value to use. If in doubt, pass SubDDisplayParameters.Density.DefaultDensity : this is what the cache uses.
Returns:
Type: Mesh
New mesh representing the SubD
Available since:
7.0

/
/
/
CreateFromSubD

CreateFromSubD method

Class:  Rhino.Geometry.Mesh

Nothing found