Description:
Moves face edges of an open mesh to meet adjacent face edges. The method will first try to match vertices, and then then it will try to split edges to make the edges match.
Parameters:
- distance
- Type: double
- The distance tolerance. Use larger tolerances only if you select specific edges to close.
- rachet
- Type: bool
- If true, matching the mesh takes place in four passes starting at a tolerance that is smaller than your specified tolerance and working up to the specified tolerance with successive passes. This matches small edges first and works up to larger edges. If false, then a single pass is made.
Returns:
Type: bool
True of edges were matched, False otherwise.
Available since:
7.4