Description:

Constructs a planar mesh grid.

Syntax:
public static Mesh CreateFromPlane(
Plane plane,
Interval xInterval,
Interval yInterval,
int xCount,
int yCount
)
Parameters:
  • plane
  • Type: Plane
  • Plane of mesh.
  • xInterval
  • Type: Interval
  • Interval describing size and extends of mesh along plane x-direction.
  • yInterval
  • Type: Interval
  • Interval describing size and extends of mesh along plane y-direction.
  • xCount
  • Type: int
  • Number of faces in x-direction.
  • yCount
  • Type: int
  • Number of faces in y-direction.
Returns:
Type: Mesh
Available since:
5.0

/
/
/
CreateFromPlane

CreateFromPlane method

Class:  Rhino.Geometry.Mesh

Nothing found