Description:
Computes the solid intersection of two sets of meshes.
Syntax:
public static Mesh[] CreateBooleanIntersection(
IEnumerable<Mesh> firstSet,
IEnumerable<Mesh> secondSet,
MeshBooleanOptions options,
out Result result
)
IEnumerable<Mesh> firstSet,
IEnumerable<Mesh> secondSet,
MeshBooleanOptions options,
out Result result
)
Parameters:
- firstSet
- Type: IEnumerable<Mesh>
- First set of Meshes.
- secondSet
- Type: IEnumerable<Mesh>
- Second set of Meshes.
- options
- Type: MeshBooleanOptions
- The boolean option instance, or null.
- result
- Type: Result
- A value indicating success, or cancel, or failure, or nothing.
Returns:
Type: Mesh[]
An array of Mesh results or None on failure.
Available since:
5.0
Description:
Computes the solid intersection of two sets of meshes.
Syntax:
public static Mesh[] CreateBooleanIntersection(
IEnumerable<Mesh> firstSet,
IEnumerable<Mesh> secondSet
)
IEnumerable<Mesh> firstSet,
IEnumerable<Mesh> secondSet
)
Parameters:
- firstSet
- Type: IEnumerable<Mesh>
- First set of Meshes.
- secondSet
- Type: IEnumerable<Mesh>
- Second set of Meshes.
Returns:
Type: Mesh[]
An array of Mesh results or None on failure.
Available since:
5.0