Click or drag to resize

GH_ConvertCombineDateAndTime Method

Combine a pure date and a pure time.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static DateTime CombineDateAndTime(
	DateTime date,
	DateTime time
)

Parameters

date
Type: SystemDateTime
Must be a pure date instance.
time
Type: SystemDateTime
Must be a pute time instance.

Return Value

Type: DateTime
A combined date and time.
See Also