Click or drag to resize

GH_ConvertToInterval_Secondary Method

Attempts to convert other data types into an Interval. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToInterval_Secondary(
	Object data,
	ref Interval rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Interval
[out] Interval cast.

Return Value

Type: Boolean
True on success, false on failure.
See Also