Click or drag to resize

GH_ConvertToCulture_Secondary Method

Performs indirect casts from other data types into CultureInfo.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToCulture_Secondary(
	Object data,
	ref CultureInfo destination
)

Parameters

data
Type: SystemObject
Data to convert.
destination
Type: System.GlobalizationCultureInfo
Target for value assignment.

Return Value

Type: Boolean
True on success, false on failure.
See Also