Click or drag to resize

GH_ConvertStringToGuid Method

Create a Guid based on SHA256 hashing of a string.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Guid StringToGuid(
	string text
)

Parameters

text
Type: SystemString
Text to hash.

Return Value

Type: Guid
A guid representing the string.
See Also