Click or drag to resize

GH_ConvertGetMeshFromDocument Method

Harvest a mesh object from a Rhino document.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool GetMeshFromDocument(
	RhinoDoc doc,
	Guid id,
	out Mesh msh
)

Parameters

doc
Type: RhinoDoc
Document to search.
id
Type: SystemGuid
ID of mesh object.
msh
Type: Mesh
Mesh result.

Return Value

Type: Boolean
True on success, false on failure.
See Also